L'équipe de CloudLinux a mis à jour le paquet de lve-stats suivant vers la version 2.9-4.3. Cette version inclut des performances améliorées pour le graphique lvechart et une correction de bogue lors du tracé d'un graphique avec une grande période. Tous les serveurs Nuagerie sont mis à jour automatiquement. Cependant, les commandes de mise à jour manuelle ont été incluses.

Changelog

lve-stats-2.9-4.3

  • LVES-939: lvechart: RuntimeError: profondeur maximale de la récursivité dépassée dans cmp;
  • LVES-943: test stabilisé des statistiques LVE 2 - test_lvestats_server.bats.

Pour mettre à jour votre système, veuillez entrer les informations suivantes dans votre terminal.

yum update lve-stats


Pour rétrograder, exécutez:

yum downgrade lve-stats


 lundi, avril 8, 2019



« Retour