L'équipe de CloudLinux a officiellement annoncé la fin de vie d'EasyApache 3 pour tous ses services. La prise en charge d'EasyApache 3 a été arrêtée le 31 décembre 2018, la version 76 de cPanel & WHM étant la version finale prenant en charge la version 3 du service Apache.

CloudLinux envisage de supprimer la prise en charge d'EasyApache 3 de tous les produits le 1er septembre 2019. Il est donc vivement recommandé de mettre à niveau votre cPanel & WHM vers EasyApache 4. Si votre système utilise toujours EasyApache 3, veuillez vous assurer de mettre à jour vos serveurs dès que possible, car un produit en fin de vie est un produit non sécurisé. (Par exemple, EasyApache 3 est toujours vulnérable à CVE-2019-0211.)

L'équipe de CloudLinux a créé son propre script de migration pour les clients utilisant cPanel & WHM avec CloudLinux. Ce script met à niveau votre système d'EasyApache 3 à EasyApache 4, avec la possibilité d'installer des modules Apache supplémentaires (mod_lsapi, alt-php et alt_mod_passenger) fournis par le logiciel CloudLinux.

Pour mettre à jour votre système vers EasyApache 4, procédez comme suit.

  1. Téléchargez le script de migration CloudLinux
    # cd ~; wget https://repo.cloudlinux.com/cloudlinux/sources/cloudlinux_ea3_to_ea4
  2. Effectuer la migration. Choisissez une seule des 3 options suivantes.
    1. Installez EasyApache 4
      # sh cloudlinux_ea3_to_ea4 --convert
    2. Installez EasyApache 4 avec mod_lsapi et alt-php:
      # sh cloudlinux_ea3_to_ea4 --convert --mod_lsapi --altphp
    3. Installez EasyApache 4 avec mod_lsapi, alt-php et alt_mod_passenger:
      # sh cloudlinux_ea3_to_ea4 --convert --mod_lsapi --altphp --mod_passenger

Pour plus d'informations sur le script de migration cloudlinux_ea3_to_ea4, assurez-vous de consulter la documentation officielle ou contactez-nous à tout moment.



 mardi, avril 9, 2019



« Retour