L'équipe de Joomla a officiellement annoncé la sortie de la version 3.9.5 de Joomla. Cette version corrige 3 vulnérabilités de sécurité et comporte plus de 20 corrections de bogues et améliorations du système.

Les problèmes de sécurité

  • Priorité faible - Noyau - traversée de répertoire dans com_media (affectant Joomla 1.5.0 à 3.9.4)
  • Priorité modérée - Noyau - pollution d'objet.prototype dans JQuery $.extend (affectant Joomla 3.0.0 à 3.9.4)
  • Priorité élevée - Noyau - le point final d’actualisation du helpsites peut être appelé par les utilisateurs non authentifiés (affectant Joomla 3.2.0 à 3.9.4)

Corrections de bogues et améliorations

  • Mot de passe de l'utilisateur: ajouter une règle minimale en minuscules pour la validation du mot de passe
  • Onglet « Associations » : corrige le mauvais comportement de la langue indonésienne
  • Langue de débogage: correction du gestionnaire de journaux des actions de l'utilisateur
  • Nouvelle langue d'installation: Kazakh
  • Plugin de Google Authenticator (2FA): générateur de code QR implémenté

Pour plus d'informations sur les modifications ou pour consulter la liste complète des modifications de bogues, visitez le GitHub officiel de Joomla ou consultez l'annonce officielle.

Si vous avez encore des questions ou des préoccupations, n'hésitez pas à nous contacter à tout moment.  



 mercredi, avril 10, 2019



« Retour