Pour ceux qui ne sont pas familiers avec le développement Web, PHP est le langage de script sur lequel WordPress est construit. Pour bénéficier d'une version rapide et sécurisée de WordPress, vous devez disposer de la dernière version de PHP. L'exécution d'une version obsolète de PHP ouvrira votre site Web aux vulnérabilités ou aux problèmes de sécurité déjà résolus par les versions les plus récentes.

La nouvelle exigence minimale de PHP pour WordPress

L’équipe de WordPress a récemment annoncé qu’elle augmenterait l’exigence minimale de PHP à la version 5.6. Bien que la dernière version de PHP soit la version 7.3, WordPress souhaite donner à ses utilisateurs le temps de mettre à niveau leurs systèmes vers des versions plus récentes.

Cela signifie que les versions de PHP 5.5 et antérieures ne recevront pas le même niveau de prise en charge de WordPress (ou une prise en charge du tout si elles sont trop obsolètes).

Comment configurer votre version de PHP

Nuagerie propose des plans d’hébergement Web avancés fournis avec cPanel. En utilisant ce puissant panneau de configuration, vous pouvez facilement visualiser et mettre à niveau votre version de PHP directement à partir de votre navigateur Web.

Afin de vous assurer que votre installation WordPress fonctionne de manière optimale, assurez-vous de mettre à niveau votre PHP vers (au moins) la version 5.6 - bien qu'il soit vivement recommandé de le mettre à jour au moins à 7.

Actuellement, nos serveurs sont automatiquement configurés pour la version 7 de PHP. Toutefois, vous pouvez choisir de passer à la version 7.2 à partir de votre compte cPanel privé.

Pour plus d'informations sur votre version de PHP ou pour de l'aide en mettant à niveau votre système, contactez-nous en ouvrant une demande d'assistance ou en utilisant notre fonction de clavardage en ligne.



 mercredi, avril 10, 2019



« Retour