Nous avons mis à jour les paquets suivants de EasyApache 4 sur tous nos serveurs pour les versions suivantes.

Changelog:

ea-php51-php-5.1.6-23.cloudlinux

  • ALTPHP-543: ajout du support pour la désactivation du mode KeepListener pour Litespeed SAPI.

ea-php52-php-5.2.17-26.cloudlinux

  • ALTPHP-543: ajout du support pour la désactivation du mode KeepListener pour Litespeed SAPI.

ea-php53-php-5.3.29-28.cloudlinux

  • ALTPHP-543: ajout du support pour la désactivation du mode KeepListener pour Litespeed SAPI.

ea-php54-php-5.4.45-56.cloudlinux.1

  • ALTPHP-543: ajout du support pour désactiver le mode KeepListener pour Litespeed SAPI;
  • EA-7526: ea-php*-php-fpm installe les fichiers qu'il ne possède pas.

ea-php55-php-5.5.38-39.cloudlinux.1

  • ALTPHP-543: ajout du support pour désactiver le mode KeepListener pour Litespeed SAPI;
  • EA-7526: ea-php*-php-fpm installe les fichiers qu'il ne possède pas.

ea-php56-php-5.6.37-1.cloudlinux.1

  • ALTPHP-543: ajout du support pour désactiver le mode KeepListener pour Litespeed SAPI;
  • EA-7526: ea-php*-php-fpm installe les fichiers qu'il ne possède pas;
  • EA-7733: mise à jour de la source PHP;
  • EA-7734: mise à jour du paquet de méta PHP.

ea-php70-php-7.0.31-2.cloudlinux.1

  • ALTPHP-543: ajout du support pour désactiver le mode KeepListener pour Litespeed SAPI;
  • EA-7526: ea-php*-php-fpm installe les fichiers qu'il ne possède pas;
  • EA-7712: mise à jour de la source PHP;
  • EA-7713: mise à jour du paquet de méta PHP.

ea-php71-php-7.1.20-2.cloudlinux.1

  • ALTPHP-543: ajout de la prise en charge de la désactivation du mode KeepListener pour Litespeed SAPI
  • EA-7526: ea-php*-php-fpm installe les fichiers qu'il ne possède pas;
  • EA-7708: mise à jour de la source PHP;
  • EA-7709: mise à jour du paquet de méta PHP.

ea-php72-php-7.2.8-2.cloudlinux.1

  • ALTPHP-543: ajout du support pour désactiver le mode KeepListener pour Litespeed SAPI;
  • EA-7526: ea-php*-php-fpm installe les fichiers qu'il ne possède pas;
  • EA-7704: mise à jour de la source PHP;
  • EA-7705: mise à jour du paquet de méta PHP.

Commande de mise à jour:

yum update ea-php* 


 mardi, août 7, 2018



« Retour