Une mise à niveau pour EasyApache 4 a été effectuée sur tous nos serveurs.

Voici la liste des changements:

ea-apache24-mod_suphp-0.7.2-21.cloudlinux.1

  • EA-6814: added support for PHP 7.2.

ea-apache24-config-1.0-117.cloudlinux

  • added an updated proxy subdomain vhost rewrite condition and a test for the conditions;
  • EA-6808: restart apache when glibc is updated.

ea-php54-php-5.4.45-41.cloudlinux

  • EA-6805: applied PHP_INI_SCAN_DIR patch to PHP 5.4.

ea-ruby24-ruby-2.4.2-4.cloudlinux

  • EA-6847: updated Ruby to version 2.4.2.


 mardi, octobre 10, 2017



« Retour