Nous avons mis à jour les nouveaux paquets MariaDB pour MySQL Governor sur tous nos serveurs pour les versions suivantes.

Changelog:

cl-MariaDB55

  • mis à jour à 5.5.61.

cl-MariaDB100

  • mis à jour jusqu'à 10.0.36.

cl-MariaDB101

  • mis à jour jusqu'au 10.1.35.

cl-MariaDB102

  • mis à jour jusqu'au 10.2.17.

 

Pour mettre à jour MariaDB manuellement, exécutez:

# yum update cl-MariaDB-meta-client cl-MariaDB-meta-devel cl-MariaDB-meta cl-MariaDB* governor-mysql 
# service mysql restart 
# service governor-mysql restart 

 

Pour installer MariaDB 5.5 sur un nouveau serveur, procédez comme suit:

# yum install governor-mysql 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb55 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install 

 

Pour installer MariaDB 10.0 sur un nouveau serveur, procédez comme suit:

# yum install governor-mysql 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb100 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install 

 

Pour installer MariaDB 10.1 sur un nouveau serveur, procédez comme suit:

# yum install governor-mysql 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb101 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install 

 

Pour installer MariaDB 10.2 sur un nouveau serveur, procédez comme suit:

# yum install governor-mysql 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb102 
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install 


 mardi, septembre 4, 2018



« Retour