La nouvelle mise à niveau du noyau linux version 3.10.0-714.10.2.lve1.4.74 a été installé sur tous nos serveurs.

Voici les changements depuis la version 3.10.0-714.10.2.lve1.4.65:

  • KMODLVE-81: added proper signal handling inside fork to avoid leaked counters, memory corruption, and crashes;
  • CLKRN-128: introduced flag FS_NOTRAVERSAL_FL to forbid symlink resolving;
  • CLKRN-145: fixed kernel crash due to invalid dentry value;
  • CLKRN-153: properly check a dentry reference counter on increment/decrement to avoid improper counter management and possible kernel crashes;
  • external modules like e1000e, ixgbe, etc. are now built as KABI modules;
  • LVE module is now built in kernel.


 mercredi, octobre 18, 2017



« Retour