L'équipe de DirectAdmin a annoncé qu'elle modifierait le programme d'installation par défaut de PHP en PHP 7.2, par opposition à PHP 5.6. L'option permettant de sélectionner la version 5.6 sera toujours disponible pendant un certain temps, mais elle atteindra bientôt sa fin de vie. Nos serveurs sont automatiquement mis à jour, mais si vous ne l'avez pas déjà fait, assurez-vous de le faire maintenant.

L'équipe a également annoncé qu'elle avait modifié le compilateur par défaut pour les nouvelles installations DirectAdmin dans CustomBuild 2.0 vers Exim. Après des tests continus, le compilateur Exim a rarement montré des problèmes, par conséquent, ils ont décidé de passer des forfaits rpms. La nouvelle version du programme d'installation du système d'exploitation prend toujours en charge les forfaits rpm/deb, mais elle sera supprimée à la longue.

Si vous avez des questions, vous pouvez visiter le forum officiel des annonces DirectAdmin ou nous contacter à tout moment.



 jeudi, septembre 27, 2018



« Retour