Plusieurs packages mod_lsapi, Apache 2.4 et EasyApache4 pour CloudLinux 6 et 7 ont été mis à jour sur tous nos serveurs.

Changelog :

liblsapi 1.1-31

mod_lsapi 1.1-31

ea-apache24-mod_lsapi 1.1-31

httpd24-mod_lsapi 1.1-31

  • ajouté une option switch_mod_lsapi --stat;
  • httpd24-mod_lsapi: correction d'un bogue avec switch_mod_lsapi.

Pour tous qui souhaitent mettre à jour leurs serveurs manuellement, exécutez les commandes suivantes :

Basé sur cPanel et RPM

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ yum update mod_lsapi
$ service httpd restart

DirectAdmin

$ yum clean all
$ yum update liblsapi liblsapi-devel
$ cd /usr/local/directadmin/custombuild
$ ./build update
$ ./build mod_lsapi

EasyApache 4

$ yum clean all
$ yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi
$ service httpd restart

http24 pour CloudLinux 6 et 7

$ yum update liblsapi liblsapi-devel
$ yum install httpd24-mod_lsapi


 mardi, octobre 2, 2018



« Retour