Joomla a été mis à jour vers la version 3.8.13 et est maintenant disponible sur tous nos serveurs. Cette mise à jour est une mise à jour de sécurité pour Joomla version 3.x et corrige plusieurs vulnérabilités de sécurité.

Qu'y a-t-il dans 3.8.13?

Joomla 3.8.13 inclut 5 correctifs de vulnérabilité de sécurité:

  • Priorité faible - Cœur - Renforcement du formulaire de contact com_contact (affectant Joomla 2.5.0 à 3.8.12)
  • Priorité faible - Cœur - Niveau d'accès par défaut inadéquat pour com_joomlaupdate (affectant Joomla 2.5.4 à 3.8.12)
  • Priorité faible - Cœur - Violation de niveau d'accès dans com_tags (affectant Joomla 3.1.0 à 3.8.12)
  • Priorité faible - Cœur - Violation de la liste de contrôle d'accès dans com_users pour la vérification de l'administrateur (affectant Joomla 1.5.0 à 3.8.12)
  • Priorité faible - Cœur - Renforcement de la CSRF dans com_installer (affectant Joomla 2.5.0 à 3.8.12)

Pour plus d'informations, veuillez consulter le wiki de la documentation officielle.

Pourquoi une version 3.8.13?

L'équipe Joomla a annoncé que Joomla 3.9, la suite d'outils de confidentialité de Joomla, serait bientôt disponible. Cependant, pour donner aux utilisateurs le temps de passer de la version 3.8.x à la version 3.9.0, ils ont décidé de corriger les vulnérabilités de sécurité dans une version dédiée avant la publication de la version 3.9.0.



 mardi, octobre 9, 2018



« Retour