Une version 3.6.5 d'Imunify360 récemment mise à jour est maintenant disponible sur tous nos serveurs. Cette mise à jour corrige quelques bugs dans le système.

Des tâches

  • DEF-6101 : tous les incidents provenant de ModSecurity sont maintenant filtrés; sauvé seulement certains incidents d'ensemble de règles;
  • DEF-5962 : préparation d'une nouvelle version pour Plesk Marketplace;

Des correctifs

  • DEF-6095 : s'il existe des fichiers immuables dans le dossier /var/log/imunify360, l'agent affiche une erreur au démarrage;

La mise à niveau est disponible à partir d'Imunify360 version 2.0-19.


Pour mettre à niveau Imunify360 manuellement, exécutez les commandes suivantes:

Systèmes CentOS/CloudLinux:

yum update imunify360-firewall

Systèmes Ubuntu:

apt-get update
apt-get install --only-upgrade imunify360-firewall

Pour ceux qui ont besoin d’une mise à niveau manuelle, veuillez consulter la documentation officielle d’Imunify360.



 jeudi, octobre 11, 2018



« Retour