Nous avons mis à jour les paquets suivants de EasyApache 4 sur tous nos serveurs pour les versions suivantes.

Changelog:

ea-libcurl-7.61.1-1.cloudlinux

ea-ruby24-rubygem-passagers-5.3.4-1.cloudlinux

  • EA-7381: mis à jour jusqu'à la version 5.3.4.

ea-apache24-2.4.35-1.cloudlinux

  • EA-7871: mis à jour vers la version 2.4.35;
  • supprimé Patch500: 0017-Apply-mod_ratelimit-fix-from-trunk.patch tel qu'il a été implémenté en amont.

ea-apache24-config-1.0-137.cloudlinux

  • EA-7373: correction de ServerAdmin dans le modèle.

ea-apache24-mod_cpanel-1.5-1.cloudlinux

  • EA-7386: l'avertissement est éliminé lorsque le répertoire du compte suspendu n'existe pas.

ea-apache24-mod_ruid2-0.9.8-16.cloudlinux

  • EA-6667: le tweak Apache vhost est maintenant désactivé lors de la désinstallation.


Tous les serveurs Nuagerie sont automatiquement mis à jour. Cependant, pour mettre à jour manuellement, entrez la commande suivante:

yum update ea-libcurl ea-ruby24-rubygem-passenger ea-apache24 ea-apache24-config ea-apache24-mod_cpanel ea-apache24-mod_ruid2


 mardi, octobre 16, 2018



« Retour