Les packages mod_lsapi, Apache 2.4, EasyApache 4 suivants pour CloudLinux 6 et 7 ont été mis à jour et sont désormais disponibles sur tous nos serveurs.

Les forfaits changés:

  • liblsapi 1.1-33
  • mod_lsapi 1.1-33
  • ea-apache24-mod_lsapi 1.1-33
  • httpd24-mod_lsapi 1.1-33

Changelog:

  • MODLS-590: dépassement de pile fixe lscapi_do_request;
  • MODLS-589: directives lsapi_terminate_backends_on_exit et lsapi_reset_criu_on_apache_restart fixes;
  • MODLS-584: amélioration du délai d'attente;
  • MODLS-580: ajout du support des statistiques pour DirectAdmin sans mod_lsapi RPM;
  • MODLS-481: fixe bloqué lorsque bodyLen est incorrect;
  • MODLS-576: chemin absolu ajouté pour les utilitaires de service.


Tous les serveurs Nuagerie sont mis à jour automatiquement. cependant, le code pour mettre à jour vos serveurs manuellement a été inclus.

Serveurs cPanel & RPM Based

$ yum clean all 
$ yum update liblsapi liblsapi-devel 
$ yum update mod_lsapi 
$ service httpd restart


Serveurs DirectAdmin

$ yum clean all 
$ yum update liblsapi liblsapi-devel 
$ cd /usr/local/directadmin/custombuild 
$ ./build update 
$ ./build mod_lsapi


EasyApache 4

$ yum clean all 
$ yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi 
$ service httpd restart


http24 pour CloudLinux 6 et CloudLinux 7

$ yum update liblsapi liblsapi-devel 
$ yum install httpd24-mod_lsapi


 mercredi, novembre 21, 2018



« Retour