Nous avons mis à jour les paquets mod_lsapi suivants pour CloudLinux 6 et 7 ainsi que pour Apache 2.4 (CloudLinux 6 et 7) et EasyApache 4 (CloudLinux 6 et 7) sur tous nos serveurs pour les versions suivantes.

 

Changelog:

liblsapi - 1.1-28

mod_lsapi - 1.1-28

ea-apache24-mod_lsapi - 1.1-28

httpd24-mod_lsapi - 1.1-28

  • MODLS-515: ajout de l'option lsapi_disable_reject_mode.

 

Mettre à jour:

cPanel & RPM Basé

$ yum clean all 
 $ yum update liblsapi liblsapi-devel 
 $ yum update mod_lsapi 
 $ service httpd restart 

 

DirectAdmin

 $ yum clean all 
 $ yum update liblsapi liblsapi-devel 
 $ cd /usr/local/directadmin/custombuild 
 $ ./build update 
 $ ./build mod_lsapi 

 

EasyApache 4

 $ yum clean all 
 $ yum update liblsapi liblsapi-devel ea-apache24-mod_lsapi 
 $ service httpd restart 

 

http24 pour CloudLinux 6 et CloudLinux 7

 $ yum update liblsapi liblsapi-devel 
 $ yum install httpd24-mod_lsapi 


 lundi, juillet 16, 2018



« Retour