La nouvelle mise à jour de LVE Manager et CageFS et de HTTPD24 et HTTPD22 s'est déroulé sans problème sur tous nos systèmes. La mise à jour offre plusieurs améliorations aux systèmes ainsi que des correctifs de sécurité.

Voici la liste des changements:

cagefs-6.0-56

  • CAG-753: cagefsctl --list does not create directories with 0777 permissions;
  • CAG-751: fixed errors with CageFS on the latest cPanel EDGE;
  • CAG-749: resolved conflict with CageFS and systemd;
  • CAG-746: made the cPanel Autodiscover script workable for CageFS-enabled users;
  • CAG-747: allowed whitespace lines in /etc/cagefs/proxy.commands (both in cagefs itself and --sanity-check command);
  • CAG-734: cleaned PHP sessions for Plesk based on session.gc_maxlifetime;
  • CAG-738: different session.save_path for each alt-php version;
  • CAG-739: made CageFS WHM plugin invisible for resellers in cPanel;
  • WEB-524: redirecting from ssl to non-ssl when using cagefs update in DA UI;
  • CAG-737: executing cagefsctl --remove-all while uninstall of cagefs package.

lvemanager-2.0-33

httpd-2.4.6-67.el7_4.2.cloudlinux.1

httpd-2.2.15-60.el6_9.5.cloudlinux.1

httpd24-httpd-2.4.26-3.el6.cloudlinux



 mercredi, septembre 20, 2017



« Retour