Nous avons mis à jour les packages EasyApache 4 suivants sur tous nos serveurs. Ces mises à jour concernent à la fois la version standard et la version HardenedPHP.

EasyApache 4

Changelog

ea-php56-php-5.6.40-2.cloudlinux.2

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • ALTPHP-698: Ajout d'un correctif permettant de modifier l'URL dans Wordpress en HardenedPHP;
  • Mis à jour à la version 5.6.40-2.

ea-php70-php-7.0.33-2.cloudlinux.2

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • ALTPHP-698: Ajout d'un correctif permettant de modifier l'URL dans Wordpress en HardenedPHP;
  • Mis à jour à la version 7.0.33-2.

ea-php71-php-7.1.26-2.cloudlinux.1

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • Mis à jour à la version 7.1.26-2.

ea-php72-php-7.2.14-2.cloudlinux.1

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • Mis à jour à la version 7.2.14-2.

ea-nodejs10-10.15.0-1.cloudlinux

  • Mise à jour à la version 10.15.0-1.

ea-php-cli-1.0.0-4.cloudlinux

  • EA4D-133: Fournisseur supprimé;
  • Mise à jour à la version 1.0.0-4.

ea-php55-php-phalcon-3.4.2-1.cloudlinux

ea-php56-php-phalcon-3.4.2-1.cloudlinux

ea-php70-php-phalcon-3.4.2-1.cloudlinux

ea-php71-php-phalcon-3.4.2-1.cloudlinux

ea-php72-php-phalcon-3.4.2-1.cloudlinux

  • Mise à jour à la version 3.4.2-1.

ea-apache24-mod_ruid2-0.9.8-17.cloudlinux

  • Mise à jour vers la version 0.9.8-17.

ea-libcurl-7.64.0-1.cloudlinux

  • Mise à jour vers la version 7.64.0-1.

ea-apache24-2.4.38-1.cloudlinux

  • Mise à jour à la version 2.4.38-1.

ea-apache24-config-2_1.0-143.cloudlinux

  • Mise à jour vers la version 2_1.0-143.

ea-libcurl-7.63.0-1.cloudlinux

  • Mise à jour à la version 7.63.0-1.

ea-tomcat85-8.5.37-1.cloudlinux

  • Mise à jour vers la version 8.5.37-1.

ea-openssl-1.0.2q-2.cloudlinux

  • Mise à jour à la version 1.0.2q-2.

ea-cpanel-tools-1.0-22.cloudlinux

  • Mise à jour à la version 1.0-22;
  • Fournisseur supprimé.

ea-apache24-mod_bwlimited-1.4-46.cloudlinux.1

  • Fournisseur supprimé.

Commande de mise à jour manuelle

yum update ea-*

---

EasyApache 4 (HardenedPHP)

Changelog

ea-php51-php-5.1.6-24.cloudlinux.1

ea-php52-php-5.2.17-27.cloudlinux.1

ea-php53-php-5.3.29-29.cloudlinux.1

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • ALTPHP-698: Ajout d'un correctif permettant de modifier l'URL dans Wordpress en HardenedPHP.

ea-php54-php-5.4.45-57.cloudlinux.2

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • ALTPHP-698: Ajout d'un correctif permettant de modifier l'URL dans Wordpress en HardenedPHP;
  • Mise à jour vers la version 5.4.45-57.

ea-php55-php-5.5.38-40.cloudlinux.2

  • MODLS-627: Correction du problème de priorité php_value;
  • MODLS-626: Mise à jour des correctifs LiteSpeed ​​pour la version 7.2;
  • ALTPHP-698: ajout d'un correctif permettant de modifier l'URL dans Wordpress en HardenedPHP;
  • Mise à jour vers la version 5.5.38-40.

Commande de mise à jour

yum update ea-*


 mercredi, février 20, 2019



« Retour