L'équipe de WordPress a officiellement annoncé la sortie de la version 5.1.1. Cette mise à jour de sécurité présente 10 correctifs et améliorations de bogues, notamment des modifications créées pour aider les hôtes à préparer les utilisateurs à l'augmentation minimale de la version de PHP fournie avec WordPress 5.2.

Cette version contient également des correctifs de sécurité qui gèrent le filtrage des commentaires, puis leur enregistrement dans la base de données. (Auparavant, un article de WordPress était sujet à un script intersite avec un commentaire conçu de manière malveillante.)

Les versions 5.1 et antérieures de WordPress sont affectées par les bogues corrigés dans la version 5.1.1. Pour ceux qui n'ont toujours pas mis à niveau leurs versions de WordPress, plusieurs versions mises à niveau sont également disponibles pour WordPress 5.0 et versions antérieures. Vous pouvez télécharger WordPress 5.1 ou accéder à Tableau de bord > Mises à jour et cliquer sur Mettre à jour maintenant. Les sites Web prenant en charge les mises à jour en arrière-plan automatisées devraient déjà avoir commencé à se mettre à jour automatiquement.

Les autres changements incluent:

  • Les hôtes peuvent désormais fournir aux utilisateurs un bouton pour mettre à niveau PHP.
  • La version PHP recommandée de la notification "Mettre à jour PHP" peut maintenant être filtrée.
  • Plusieurs corrections de bugs mineurs.

Pour une liste complète des modifications, veuillez consulter le changelog officiel de WordPress ou les notes de publication officielles.



 mercredi, mars 13, 2019



« Retour