Comment compiler LsPHP sur InterWorx

Pour compiler LsPHP pour faire correspondre le PHP sur le serveur, vous devez utiliser l'une des commandes suivantes listées ci-dessous, car nous n'avons pas encore de plugin InterWorx comme certains panneaux de contrôle.

CentOS 5:

rpm -ivh http://rpms.litespeedtech.com/centos/litespeed-repo-1.1-1.el5.noarch.rpm


CentOS 6:

rpm -ivh http://rpms.litespeedtech.com/centos/litespeed-repo-1.1-1.el6.noarch.rpm


CentOS 7:

rpm -ivh http://rpms.litespeedtech.com/centos/litespeed-repo-1.1-1.el7.noarch.rpm


Ensuite, la bonne version de PHP:

PHP 5.5:

yum install lsphp55-* --skip-broken


PHP 5.6:

yum install lsphp56-* --skip-broken


Si vous avez encore des questions sur la compilation de LsPHP, contactez-nous en ouvrant une demande de soutien ou notre fonction de clavardage.

  • 0 Utilisateurs l'ont trouvée utile
Cette réponse était-elle pertinente?

Consultez aussi

Combien de cores sont nécessaires?

Un serveur 8 core ne nécessite généralement pas plus qu'une licence...

Des erreurs MySQL

Si vous recevez des erreurs MySQL, assurez-vous de vérifier PHPInfo pour la section MySQL...

Comment désinstaller LiteSpeed

Si, pour une raison quelconque, vous devez désinstaller LiteSpeed, exécutez la...

Une erreur LC.8 est apparue

Si vous voyez une erreur LC.8 apparaître lors de l'utilisation de LiteSpeed,...

Erreur: xml2-config non trouvé

Si, à tout moment, vous recevez une alerte qui dise erreur: xml2-config ou une...