Comment mettre à jour LiteSpeed

Veuillez utiliser la commande suivante avec le numéro de version:

/usr/local/lsws/admin/misc/lsup.sh -f -v 4.2.19


Certains utilisateurs ont rencontré un problème avec la commande lsup qui provoque le téléchargement à partir de la mauvaise adresse.

Cela peut être corrigé en supprimant ce fichier:

/usr/local/lsws/autoupdate/release


Si vous avez encore des questions ou des préoccupations, n'hésitez pas à nous contacter en ouvrant une demande ou notre fonction de clavardage.

  • 0 Utilisateurs l'ont trouvée utile
Cette réponse était-elle pertinente?

Consultez aussi

Une erreur LC.8 est apparue

Si vous voyez une erreur LC.8 apparaître lors de l'utilisation de LiteSpeed,...

Des erreurs MySQL

Si vous recevez des erreurs MySQL, assurez-vous de vérifier PHPInfo pour la section MySQL...

Erreur: xml2-config non trouvé

Si, à tout moment, vous recevez une alerte qui dise erreur: xml2-config ou une...

Comment échanger LiteSpeed avec Apache

Si pour une raison quelconque, vous souhaitez modifier votre serveur Web, saisissez...

Comment changer la clé de licence

LiteSpeed facilite le changement de votre clé de licence. Tapez simplement ce qui suit...