Nous sommes en progression afin de mettre à jour la version PHP native passant ainsi de PHP56 vers PHP74 sur tous nos serveurs.

Il sera possible pour tous nos clients d'utiliser le sélecteur PHP de Cloudlinux pour forcer une plus vieille version. Nous effectuons actuellement des tests pour supporter la prochaine version de PHP 8.0 dès sa sortie. Voici la nouvelle liste des versions supportées pour tous nos serveurs:

  • PHP 5.6 (Fin de vie)
  • PHP 7.0
  • PHP 7.1
  • PHP 7.2
  • PHP 7.3
  • PHP 7.4 (Version par défaut)
  • PHP 8.0 (En préparation ~2021)

Il est également possible d'utiliser et de forcer les différentes versions des extensions PHP, incluant Phalcon 2+ et Ioncube Loader 3+.

Si vous avez besoin d'assistance, notre équipe se fera un plaisir de vous aider.



 mardi, septembre 22, 2020



« Retour