Les forfaits d'Alt-PHP et de MariaDB pour le Governor MySQL suivants ont été mis à jour. Tous les serveurs Nuagerie sont mis à jour automatiquement. Cependant, les commandes de mise à jour manuelle ont été incluses.

MariaDB

Changelog:

cl-MariaDB100-10.0.38-1

  • mis à jour jusqu'à 10.0.38;
  • MYSQLG-320: ajout des fichiers /usr/lib/tmpfiles.d.

cl-MariaDB101-10.1.38-1

  • mis à jour jusqu'à 10.1.38;
  • MYSQLG-352: corrections de scriptlets

Pour mettre à jour MariaDB, exécutez:

# yum update cl-MariaDB-meta-client cl-MariaDB-meta-devel cl-MariaDB-meta cl-MariaDB* 
# service mysql restart
# service db_governor restart


Pour installer MariaDB 10.0 sur un nouveau serveur, exécutez:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb100
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install 


Pour installer MariaDB 10.1 sur un nouveau serveur, exécutez:

# yum install governor-mysql
# /usr/share/lve/dbgovernor/mysqlgovernor.py --mysql-version=mariadb101
# /usr/share/lve/dbgovernor/mysqlgovernor.py --install

---

Alt-PHP

Changelog:

alt-php73-7.3.3-1

  • mise à jour vers la version 7.3.3;
  • AAP-254: php-fpm entre dans le niveau 48.

alt-php72-7.2.16-1

  • mis à jour vers la version 7.2.16;
  • AAP-254: php-fpm entre dans le niveau 48.

alt-php71-7.1.27-1

  • mis à jour vers la version 7.1.27;
  • AAP-254: php-fpm entre dans le niveau 48.

alt-php73-pecl-ext-1-8

  • correctif pour construire l'extension pecl_http

alt-php72-pecl-ext-1-37

alt-php71-pecl-ext-1-42

alt-php70-pecl-ext-1-54

  • ALTPHP-704: extensions de sqlsrv et de pdo_sqlsrv mises à jour.

Mettre à jour votre système

yum groupupdate alt-php


 jeudi, mars 14, 2019



« Retour