How to Upgrade LiteSpeed

 Please use the following command with the version number: 

/usr/local/lsws/admin/misc/lsup.sh -f -v 4.2.19


Some users have experienced an issue with the lsup command that causes it to try to download from the wrong address.

This can be fixed by removing this file:

/usr/local/lsws/autoupdate/release


If you still have questions or concerns, feel free to contact us by opening a support ticket or by using our live chat feature.

  • 0 Users Found This Useful
Was this answer helpful?

Also Read

How many cores are needed?

An 8 core server generally doesn't need more than a 2-CPU license or even a 1-CPU license....

Error: xml2-config not found

If at any time you receive an error: xml2-config alert or running a detailed report shows:...

Does LiteSpeed support CentOS 7?

LiteSpeed Enterprise(LSWS) is officially supported by CentOS Web Panel (CWP) as of February 12th,...

An LC.8 Error Appeared

If you see an LC.8 error appear while using LiteSpeed, then the IP you have been assigned has...

What is $VH_ROOT?

$VH_ROOT is the user's home directory. If you still have questions, make sure to contact...