Erreur: xml2-config non trouvé

Si, à tout moment, vous recevez une alerte qui dise erreur: xml2-config ou une exécution d'un rapport détaillé:

vérifier si activer le support LIBXML ... oui
vérification du répertoire d'installation de libxml2 ... non
vérifier le chemin xml2-config ...
configure: erreur: xml2-config introuvable. Veuillez vérifier votre installation de libxml2.

** ERREUR ** Impossible de configurer PHP

-------

checking whether to enable LIBXML support... yes
checking libxml2 install dir... no
checking for xml2-config path... 
configure: error: xml2-config not found. Please check your libxml2 installation.

**ERROR** Could not configure PHP buil


Vous pouvez résoudre ce problème en entrant la commande suivante dans votre terminal:

yum install libxml2-devel


Si vous avez encore des questions ou des préoccupations, n'hésitez pas à nous contacter en ouvrant une demande de support ou notre fonction de clavardage en tout moment.

  • LiteSpeed, erreur, error
  • 0 Utilisateurs l'ont trouvée utile
Cette réponse était-elle pertinente?

Articles connexes

 CloudLinux PHP Selector

CloudLinux nécessite l'installation des éléments suivants:...

 Comment compiler LsPHP sur InterWorx

Pour compiler LsPHP pour faire correspondre le PHP sur le serveur, vous devez utiliser l'une...

 Comment activer SSL pour Webadmin

À partir de LiteSpeed Web Server v5.2, des certificats SSL auto-signés sont...

 Comment réparer les images brisées dans LiteSpeed

Allez d'abord à votre Console Web, puis accédez à Configuration >...

 Une erreur LC.8 est apparue

Si vous voyez une erreur LC.8 apparaître lors de l'utilisation de LiteSpeed,...