L'équipe de CloudLinux a publié des mises à jour pour le noyau CloudLinux 6 et l'alt-mod-passenger. Tous les serveurs Nuagerie sont mis à jour automatiquement. Cependant, les commandes de mise à jour manuelle ont été incluses.

Noyau de CloudLinux 6

Le nouveau noyau de CloudLinux 6 a été mis à jour vers la version 2.6.32-954.3.5.lve1.4.63.el6 et est maintenant disponible.

Changelog

  • KMODLVE-228: correction d'un problème de compatibilité avec procfs.

Pour mettre à jour votre noyau, entrez la commande suivante:

yum install kernel-2.6.32-954.3.5.lve1.4.63.el6

---
Alt-mod-passenger

Alt-mod-passenger a été mis à jour vers la version 5.3.7-3 pour CloudLinux 6 et 7, pour EasyApache 4 et httpd24.

Changelog

alt-mod-passenger-5.3.7-3

ea-apache24-mod-alt-passenger-5.3.7-3

httpd24-alt-mod-passenger-5.3.7-3

  • ALMODP-110: error_log mis en œuvre pour l'application utilisateur;
  • correction de l'adresse IP de l'hôte pour le script de prélecture.

Notes de version

Cette version inclut la prise en charge de la directive PassengerAppLogFile:

  • Syntaxe: chemin de PassengerAppLogFile
  • Valeur par défaut: PassengerAppLogFile chemin d'accès au fichier journal du passager
  • Contexte: hôte virtuel, htaccess

Par défaut, tous les messages du journal du Passenger sont écrits dans le fichier journal du Passenger. Avec cette option, vous pouvez également enregistrer les messages propres à une application dans un fichier différent. Dans alt-mod-passenger, vous pouvez l’utiliser dans le contexte d’un hôte virtuel ou dans le fichier htaccess.

Mettre à jour votre système

Pour mettre à jour votre version alt-mod-passenger vers la version 5.3.7-3 ou pour installer la version la plus récente sur votre système, veuillez entrer les commandes suivantes dans votre terminal.

Pour cPanel EasyApache 4

Pour mettre à jour:

# yum update ea-apache24-mod-alt-passenger

Pour installer:

# yum install ea-apache24-mod-alt-passenger


Pour EasyApache 3, DirectAdmin, Plesk et les plates-formes basées sur RPM sans panneau de contrôle

Pour mettre à jour:

# yum update alt-mod-passenger

Pour installer:

# yum install alt-mod-passenger


Pour httpd24

Pour mettre à jour:

# yum update httpd24-alt-mod-passenger

Pour installer:

# yum install httpd24-alt-mod-passenger


 mercredi, avril 10, 2019



« Retour